Back to overview
Downtime

User Authentication, Prosci Portal, Proxima, Knowledge Hub, Research Hub, Ecommerce Store, and 4 other services are down

Jan 09 at 02:49am MST
Affected services
Portal, Kaiya, Hub Tools
Proxima
Enterprise Admin Portal

Resolved
Jan 09 at 04:34am MST

Proxima recovered.

Updated
Jan 09 at 04:33am MST

User Authentication, Prosci Portal, Knowledge Hub, and 2 other resources recovered.

Updated
Jan 09 at 04:10am MST

User Authentication, Prosci Portal, Proxima, and 3 other resources went down.

Updated
Jan 09 at 04:08am MST

User Authentication, Prosci Portal, Proxima, and 2 other resources recovered.

Updated
Jan 09 at 04:04am MST

User Authentication, Prosci Portal, Proxima, and 2 other resources went down.

Updated
Jan 09 at 03:20am MST

User Authentication, Prosci Portal, Proxima, and 3 other resources recovered.

Updated
Jan 09 at 02:55am MST

User Authentication, Prosci Portal, Proxima, and 3 other resources went down.

Updated
Jan 09 at 02:53am MST

User Authentication, Prosci Portal, Proxima, and 3 other resources recovered.

Created
Jan 09 at 02:49am MST

User Authentication, Prosci Portal, Proxima, and 3 other resources went down.