Back to overview
Downtime
User Authentication, Prosci Portal, Proxima, Knowledge Hub, Research Hub, Ecommerce Store, and 4 other services are down
Jan 29 at 07:04am MST
Affected services
Portal, Kaiya, Hub Tools
Proxima
Enterprise Admin Portal
Resolved
Jan 29 at 07:08am MST
User Authentication, Prosci Portal, Proxima, and 3 other resources recovered.
Affected services
Created
Jan 29 at 07:04am MST
User Authentication, Prosci Portal, Proxima, and 3 other resources went down.
Affected services